Prerequisites

System requirements

Amazon Pay (Checkout v2) extension for OpenMage requires you to have a valid Amazon Payments account and a webserver running an OpenMage store instance with the following conditions met:

  • OpenMage 19.4.4 or higher

  • cURL for PHP

  • DOM / XML for PHP

  • valid SSL certificate

Important

This extension works with OpenMage 19.4.4 or higher. Please refer to Installing the extension on Magento lower than 1.9.4.0 to find out how to install it on the legacy versions of Magento.